<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.fortrileypost.com/xmlrpc.php" />

<title>Fort Riley Post - The Fort Riley Post is your Local Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Fort Riley Post is your Local Newspaper"/>
<link rel="canonical" href="http://www.fortrileypost.com/" />
<link rel="next" href="http://www.fortrileypost.com/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Fort Riley Post - The Fort Riley Post is your Local Newspaper" />
<meta property="og:description" content="The Fort Riley Post is your Local Newspaper" />
<meta property="og:url" content="http://www.fortrileypost.com/" />
<meta property="og:site_name" content="Fort Riley Post" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Fort Riley Post is your Local Newspaper" />
<meta name="twitter:title" content="Fort Riley Post - The Fort Riley Post is your Local Newspaper" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.fortrileypost.com\/","name":"Fort Riley Post","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.fortrileypost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Riley Post &raquo; Feed" href="http://www.fortrileypost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Riley Post &raquo; Comments Feed" href="http://www.fortrileypost.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fortrileypost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://www.fortrileypost.com/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.fortrileypost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.fortrileypost.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.fortrileypost.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fortrileypost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.fortrileypost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fortrileypost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fortrileypost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.fortrileypost.com/wp-content/uploads/2015/11/FRPfav.png" sizes="32x32" />
<link rel="icon" href="http://www.fortrileypost.com/wp-content/uploads/2015/11/FRPfav.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.fortrileypost.com/wp-content/uploads/2015/11/FRPfav.png" />
<meta name="msapplication-TileImage" content="http://www.fortrileypost.com/wp-content/uploads/2015/11/FRPfav.png" />
</head>

<body class="home blog page-right-sidebar page-default-template boxed-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Sunday, April 1, 2018</div>
                           
                <nav id="top-navigation" class="top-main-navigation">
                            <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                                            </nav><!-- #site-navigation -->
                                
                <nav id="top-right-navigation" class="top-right-main-navigation">
                            <button class="menu-toggle hide" aria-controls="top-right-menu" aria-expanded="false">Top Menu Right</button>
                                            </nav><!-- #site-navigation -->
                        </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.fortrileypost.com/thinking-getting-divorced-may-want-try-legal-separation-first/">Thinking Of Getting Divorced? You May Want To Try A Legal Separation First</a></li>
                               <li class="news-item"><a href="http://www.fortrileypost.com/reasons-roof-repairs-done-soon-possible/">Reasons To Have Roof Repairs Done As Soon As Possible</a></li>
                               <li class="news-item"><a href="http://www.fortrileypost.com/popular-services-provided-by-lawn-sprinkler-companies/">Popular Services Provided By Lawn Sprinkler Companies</a></li>
                               <li class="news-item"><a href="http://www.fortrileypost.com/where-can-you-find-a-tabc-consultant/">Where Can You Find A TABC Consultant?</a></li>
                               <li class="news-item"><a href="http://www.fortrileypost.com/the-benefits-of-building-a-conservatory/">The Benefits Of Building A Conservatory</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.fortrileypost.com/">
                            <img src="http://fortrileypost.com/wp-content/uploads/2015/11/cropped-FRPlogo.png" alt="http://fortrileypost.com/wp-content/uploads/2015/11/FRPlogo.png" title="fortriley" />
                        </a>
                                                <meta itemprop="name" content="Fort Riley Post" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.fortrileypost.com/" rel="home">
                        <h1 class="site-title">Fort Riley Post</h1>
                        <h2 class="site-description">The Fort Riley Post is your Local Newspaper</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                    <div class="header-ad">
                         
                    </div><!--header ad-->
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-home" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://fortrileypost.com/">HOME</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://www.fortrileypost.com/about/">ABOUT</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.fortrileypost.com/contact/">CONTACT</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49"><a href="http://www.fortrileypost.com/templates/">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.fortrileypost.com/business/">BUSINESS</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.fortrileypost.com/politics/">POLITICS</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.fortrileypost.com/technology/">TECHNOLOGY</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.fortrileypost.com/travel/">TRAVEL</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.fortrileypost.com/world/">WORLD</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.fortrileypost.com/music/">MUSIC</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.fortrileypost.com/sport/">SPORT</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.fortrileypost.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.fortrileypost.com/lawn-sprinkler-system-maintenance-tips/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content">

<div class="apmag-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
						
				
<article id="post-333" class="post-333 post type-post status-publish format-standard hentry category-home category-legal tag-divorce tag-family-law tag-legal-separation">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/thinking-getting-divorced-may-want-try-legal-separation-first/" rel="bookmark">Thinking Of Getting Divorced? You May Want To Try A Legal Separation First</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/home/" rel="category tag">Home</a></li>
	<li><a href="http://www.fortrileypost.com/category/legal/" rel="category tag">Legal</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published updated" datetime="2018-03-29T00:34:35+00:00">March 29, 2018</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>Nearly all marriages experience some level of conflict. In some cases, the issues that a couple encounters can be resolved. In other cases, according to an attorney from Holtz Law the issues are insurmountable, creating a rift between the two partners that is practically impossible to bridge. If you have</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/divorce/" rel="tag">divorce</a> <a href="http://www.fortrileypost.com/tag/family-law/" rel="tag">family law</a> <a href="http://www.fortrileypost.com/tag/legal-separation/" rel="tag">legal separation</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-328" class="post-328 post type-post status-publish format-standard hentry category-home category-house tag-home-repair tag-roof-installers tag-roof-repair">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/reasons-roof-repairs-done-soon-possible/" rel="bookmark">Reasons To Have Roof Repairs Done As Soon As Possible</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/home/" rel="category tag">Home</a></li>
	<li><a href="http://www.fortrileypost.com/category/house/" rel="category tag">house</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2018-01-11T11:55:57+00:00">January 11, 2018</time><time class="updated" datetime="2018-01-19T12:06:04+00:00">January 19, 2018</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>The roof is a major part of the house in that it provides protection from the weather elements so don't wait too long for roof repairs. With time, a roof can begin to get damaged which is why it is important to have roof inspection done to ensure that your</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/home-repair/" rel="tag">home repair</a> <a href="http://www.fortrileypost.com/tag/roof-installers/" rel="tag">roof installers</a> <a href="http://www.fortrileypost.com/tag/roof-repair/" rel="tag">roof repair</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-324" class="post-324 post type-post status-publish format-standard hentry category-home tag-automatic-lawn-sprinkler tag-lawn-maintenance tag-lawn-sprinkler">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/popular-services-provided-by-lawn-sprinkler-companies/" rel="bookmark">Popular Services Provided By Lawn Sprinkler Companies</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/home/" rel="category tag">Home</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-11-20T12:49:23+00:00">November 20, 2017</time><time class="updated" datetime="2017-11-20T12:51:32+00:00">November 20, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>If you want your yard or garden to look its best, you need to make sure that it is properly watered. Unfortunately, if you don't have an automatic sprinkler system, that usually means spending a lot of time dragging your hose around your yard to reposition your sprinkler, ensuring that</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/automatic-lawn-sprinkler/" rel="tag">automatic lawn sprinkler</a> <a href="http://www.fortrileypost.com/tag/lawn-maintenance/" rel="tag">lawn maintenance</a> <a href="http://www.fortrileypost.com/tag/lawn-sprinkler/" rel="tag">lawn sprinkler</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-321" class="post-321 post type-post status-publish format-standard hentry category-business tag-business-license tag-liquor-license">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/where-can-you-find-a-tabc-consultant/" rel="bookmark">Where Can You Find A TABC Consultant?</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/business/" rel="category tag">BUSINESS</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-11-07T23:38:20+00:00">November 7, 2017</time><time class="updated" datetime="2017-11-20T00:21:27+00:00">November 20, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>If you are looking for a TABC consultant, you should know that the best places to find them are Google and Yelp. But if you are like most people, you are probably wondering what a TABC consultant is and what he does.

Well, this professional is in the business of helping</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/business-license/" rel="tag">business license</a> <a href="http://www.fortrileypost.com/tag/liquor-license/" rel="tag">liquor license</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-314" class="post-314 post type-post status-publish format-standard hentry category-home category-house tag-home-improvement tag-home-renovation">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/the-benefits-of-building-a-conservatory/" rel="bookmark">The Benefits Of Building A Conservatory</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/home/" rel="category tag">Home</a></li>
	<li><a href="http://www.fortrileypost.com/category/house/" rel="category tag">house</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-09-12T11:27:00+00:00">September 12, 2017</time><time class="updated" datetime="2017-11-19T23:11:16+00:00">November 19, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>If you want to bridge the outdoors and the indoors with a beautiful structure that is filled with light and will add value to your home, then you might want to build a conservatory. These beautiful additions are filled with windows and they allow you to enjoy the sun and</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/home-improvement/" rel="tag">home improvement</a> <a href="http://www.fortrileypost.com/tag/home-renovation/" rel="tag">home renovation</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-311" class="post-311 post type-post status-publish format-standard hentry category-business tag-liquor-law tag-tabc">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/get-texas-liquor-law-permit/" rel="bookmark">How To Get A Texas Liquor Law Permit</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/business/" rel="category tag">BUSINESS</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-09-07T12:07:14+00:00">September 7, 2017</time><time class="updated" datetime="2017-09-23T12:53:02+00:00">September 23, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>You can't sell liquor in Texas without a permit, so if you plan to sell liquor at your restaurant or club, a dram shop expert Houston said you need to start getting your paperwork in order so you will have your Texas liquor law permit before you open your restaurant.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/liquor-law/" rel="tag">liquor law</a> <a href="http://www.fortrileypost.com/tag/tabc/" rel="tag">TABC</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-301" class="post-301 post type-post status-publish format-standard hentry category-business category-home category-house tag-pest-control tag-termite-control">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/termite-control-services-you-can-get-in-santa-clara-county/" rel="bookmark">Termite Control Services You Can Get In Santa Clara County</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/business/" rel="category tag">BUSINESS</a></li>
	<li><a href="http://www.fortrileypost.com/category/home/" rel="category tag">Home</a></li>
	<li><a href="http://www.fortrileypost.com/category/house/" rel="category tag">house</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-06-29T11:03:29+00:00">June 29, 2017</time><time class="updated" datetime="2017-08-14T05:20:50+00:00">August 14, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>If you are trying to find termite control services Santa Clara County companies can offer, then you are in the right place. You need to get termite inspections and control work done on a regular basis no matter what kind of building you have.

Termites are not that easy to spot</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/pest-control/" rel="tag">pest control</a> <a href="http://www.fortrileypost.com/tag/termite-control/" rel="tag">termite control</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-298" class="post-298 post type-post status-publish format-standard hentry category-home category-house tag-bathroom-remodel tag-home-remodel">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/looking-for-a-bathtub-resurface-nj-can-boast-about/" rel="bookmark">Looking For A Bathtub Resurface NJ Can Boast About?</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/home/" rel="category tag">Home</a></li>
	<li><a href="http://www.fortrileypost.com/category/house/" rel="category tag">house</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-06-12T09:59:30+00:00">June 12, 2017</time><time class="updated" datetime="2017-06-19T11:07:47+00:00">June 19, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>Are you in the process of remodeling your bathroom? Indeed, the general appearance and style of the bathroom says a lot about you as a home owner, as well as your choice in style. Taking the time to choose a design that is all about staying in harmony with the</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/bathroom-remodel/" rel="tag">bathroom remodel</a> <a href="http://www.fortrileypost.com/tag/home-remodel/" rel="tag">home remodel</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-291" class="post-291 post type-post status-publish format-standard hentry category-health category-home tag-disability-claim tag-erisa tag-insurance-claims">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/things-to-know-pertaining-to-erisa-disability/" rel="bookmark">Things To Know Pertaining To ERISA Disability</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/health/" rel="category tag">Health</a></li>
	<li><a href="http://www.fortrileypost.com/category/home/" rel="category tag">Home</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-05-16T05:13:36+00:00">May 16, 2017</time><time class="updated" datetime="2017-05-23T06:52:36+00:00">May 23, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>Whenever you are dealing with a situation that keeps you out of work for any extended period of time, you'll need to make sure that you are able to capitalize on disability benefits said an oakland attorney. There are some benefits that you are entitled to under the Employee Retirement Income</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/disability-claim/" rel="tag">disability claim</a> <a href="http://www.fortrileypost.com/tag/erisa/" rel="tag">ERISA</a> <a href="http://www.fortrileypost.com/tag/insurance-claims/" rel="tag">insurance claims</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				
<article id="post-285" class="post-285 post type-post status-publish format-standard hentry category-business category-lifestyle tag-party-dj tag-photo-booth-rental">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://www.fortrileypost.com/get-wine-country-photo-booth-rentals/" rel="bookmark">How To Get Wine Country Photo Booth Rentals</a></h1>
		    		<div class="entry-meta">
                <ul class="post-categories">
	<li><a href="http://www.fortrileypost.com/category/business/" rel="category tag">BUSINESS</a></li>
	<li><a href="http://www.fortrileypost.com/category/lifestyle/" rel="category tag">Lifestyle</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.fortrileypost.com/author/patrickjara/">PatrickJara</a></span> - </span><span class="posted-on"><time class="entry-date published updated" datetime="2017-04-27T07:08:50+00:00">April 27, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>    		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
        		<p>If you have ever had a problem with finding someone to bring a photo booth rental out to your facility, you won't have that problem if you call a company like the Wine Country Entertainment. This is one of the most well-known companies in the Napa Valley for providing people</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.fortrileypost.com/tag/party-dj/" rel="tag">party dj</a> <a href="http://www.fortrileypost.com/tag/photo-booth-rental/" rel="tag">photo booth rental</a> </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
				<nav class="navigation posts-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links">
						<div class="nav-previous"><a href="http://www.fortrileypost.com/page/2/" >Older Posts</a></div>
			
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="social-icons-widget-3" class="widget social-icons-widget"><h4 class="widget-title"><span>Follow Us!</span></h4>
<ul class="icons-medium">
									<li class="facebook"><a href="https://www.facebook.com/FortRiley/" target="_blank"><img class="site-icon" src="http://www.fortrileypost.com/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /></a></li>		
					<li class="googleplus"><a href="http://www.mybaseguide.com/army/23-676/fort_riley_housing" target="_blank"><img class="site-icon" src="http://www.fortrileypost.com/wp-content/plugins/social-media-icons-widget/icons/medium/googleplus.jpg" alt="Google+" title="Google+" height="32" width="32" /></a></li>		
														<li class="twitter"><a href="https://twitter.com/rileymwr" target="_blank"><img class="site-icon" src="http://www.fortrileypost.com/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /></a></li>		
								
</ul>
</aside><aside id="mks_author_widget-3" class="widget mks_author_widget"><h4 class="widget-title"><span>About Author</span></h4>
	<img src="http://www.fortrileypost.com/wp-content/authors/PatrickJara-1.png" class="avatar photo" alt="PatrickJara" width="64" height="64" />	
  <h3>PatrickJara</h3>
		<p>Strategic, Integrated Digital Marketing | B2B Omni-Channel Lead Generation | Ecommerce</p>
	
	<div class="mks_autor_link_wrap"><a href="http://www.fortrileypost.com/author/patrickjara/" class="mks_author_link">View all posts</a></div>

</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.fortrileypost.com/thinking-getting-divorced-may-want-try-legal-separation-first/">Thinking Of Getting Divorced? You May Want To Try A Legal Separation First</a>
									</li>
											<li>
					<a href="http://www.fortrileypost.com/reasons-roof-repairs-done-soon-possible/">Reasons To Have Roof Repairs Done As Soon As Possible</a>
									</li>
											<li>
					<a href="http://www.fortrileypost.com/popular-services-provided-by-lawn-sprinkler-companies/">Popular Services Provided By Lawn Sprinkler Companies</a>
									</li>
											<li>
					<a href="http://www.fortrileypost.com/where-can-you-find-a-tabc-consultant/">Where Can You Find A TABC Consultant?</a>
									</li>
											<li>
					<a href="http://www.fortrileypost.com/the-benefits-of-building-a-conservatory/">The Benefits Of Building A Conservatory</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.fortrileypost.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.fortrileypost.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fortrileypost.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fortrileypost.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fortrileypost.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.fortrileypost.com/2015/11/'>November 2015</a></li>
		</ul>
		</aside><aside id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.fortrileypost.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td id="today">1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.fortrileypost.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>	</div>
</div><!-- #secondary --></div>



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fortrileypost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://www.fortrileypost.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>